Hardware & High-Tech

Articles > Divers

Démarrer une alimentation ATX sans carte mère

Guide publié le Lundi 19 Juillet 2004 par Julien Thérin dans la catégorie Divers. Tags : Alimentation.

Page 2 - Le résultat

Voici ce que cela donne :

Entourez tout cela avec du scotch pour ne pas vous prendre une châtaigne (coup de jus ou bien picotements désagréables) dû à un courant de l'alimentation qui commence à être élevé.

/! Attention, avant de démarrer votre alimentation, je vous conseille fortement d'y placer une charge minimale sous peine de détériorer votre alimentation /!. Cette charge minimale peut très bien être celle d'un ventilateur ou bien d'une pompe si vous testez l'étanchéité de votre circuit watercooling. Il est envisageable qu'il n'y ai pas la nécessitée d'avoir cette charge minimale. Pour cela, il faudra que vous lisiez la notice le plus scrupuleusement possible. Cependant, je vous le recommande fortement.

Vous pouvez ensuite allumer votre alimentation à partir du bouton situé à l'arrière.

Et voila, elle démarre ! Comme vous pouvez le voir, cela fonctionne très bien. A l'aide d'un multimètre, on remarque que le +12V est très stable :)

Vous connaissez ainsi la petite astuce (celle de démarrer son alimentation ATX sans carte mère) qui va vous soulager lors du premier branchement de l'un de vos montages ou bien de votre circuit watercooling :D

3*6 =

 

 

twitter Facebook

Commentaires

Posté par GROS N@Z le 19/07/2004 à 19:48

Pas mal le coup du trombone :-p

Posté par 55mm Exp le 20/07/2004 à 10:33

moi ce que je prefere dans le dossier, c'est le mode d'emploi pour deplier le trombonne... Génial wink

Posté par builder le 20/07/2004 à 23:32

Tres pratique...bonne coninuations

Posté par ArseniC le 21/07/2004 à 21:19

g toujours lutté dans ma vie pour deplier un tronbonne ... ce guide m'a ouvert les yeux !!!

Posté par N.Master le 21/07/2004 à 21:53

je conaissait l'astuce depuis pas mal de temps, et j'aimerai ajouter quelques détails :
d'abord, il vaut mieux mettre une résistance d'1Kohm à la place du trombonne.(Perso, mon alim ne démarre pas avec un simple jumper). ensuite, il faut savoir que ce qui fait démarrer l'alim, n'est qu'une tension dite 'de pilotage' donc de très faible intensité (ça doit être 5V et quelques mA). aucun risque donc de se faire électriser (sauf si vous êtes assez bête pour mettre la langue dessus lol)

Posté par Anonyme le 22/07/2004 à 15:33

2 pages de blabla inutile pour enfin dire qu'il ne suffit que relier le ver et un noir de l'alim.... Déjà paru sur Jackypc en plus... Par contre, pas mal le guide du trombonne.. Perso, du câble électrique de 1.5 mm² de section me convient aussi.

Posté par oXid_FoX le 24/07/2004 à 21:46

beaucoup de blabla pour pas grand chose ...frown

mais très utile !!!! smile
merci !!

Posté par jphilou le 27/07/2004 à 13:50

Ben il y a beaucoup plus pratique et propre que le trombone. Vous prenez un fusible de voiture dont vous reduisez la largeur des deux coses métalliques (deux petit coups de pince coupante ca va tout seul) et cela rendre nickel par le haut du connecteur (arrivée des fils). Cela fait un strap super propre qui tient parfaitement et tout est isolé automatiquement pas de scotch ni d'emballage et voilou.

Posté par CENTiNEX le 28/07/2004 à 13:10

archi connu ca... aucun risque de coup de jus (ca doit etre du 2.5V) , aucun risque de l'abimer si on met pas de charge.

Posté par guigui le 28/07/2004 à 22:22

J'ai cehz moi une alimentation DELL que je voulais essayer pour tout autre chose qu'un ordinateur. Le code couleur n'est pas standard. Pour la faire démarrer, c'est le fil marron que j'ai du connecter sur un noir. En fait, il semble que c'est le fil qui fournit du +5V alim branchée mais pas encore en route (il n'y en a qu'un). Pour que l'alim fonctionne, il faut en plus avoir une charge branchée entre un fil rouge et un noir (genre ampoule de voiture ou disque dur normallement branché...)

Posté par neobob22 le 29/07/2004 à 19:00

deja c'est un peu comme un guide pour changer sa led power...
ensuite deplier un trombonne, OMFG stro dur, et pour finir bravo pour le coup du scotch alors qu'on relis le PS ON avec la M A S S E !
rassurez moi c'etait un paris de poster ça...

Posté par Bricolo le 31/07/2004 à 00:26

tro^p quute cette astuce !!!!

Tout un article pour une petite astuce mais grands services rendus !!!

Merci GROS N@Z & DjBenito

Posté par Maxim' le 03/08/2004 à 16:47

mdr
n'importe koa ces jeunes de nos jours !!!

des ptits dossiers humour c'est sympa je trouve ! ça fait une petite ambiance plutot que trois ligne et c'est tout disant : "bonjour, reliez ça à ça, aurevoir."

remarquez la précense d'un multimetre !!! que d'efforts !

Posté par xstephx le 04/08/2004 à 18:29

pourriez vous svp publier un guide du mm style sur comment allumer son pc ? merci biggrin

Posté par mamad le 07/08/2004 à 10:47

Trop de cinéma pour un rien du tout, c'est bien français.
Il faut placer une résistance 1kh au lieu de la trombone et ne pas oublier de brancher une charge.'ampoule, ou autre.

Posté par Skiller008 le 07/08/2004 à 11:55

Il y a toujours des trous du cul pour se pleindre et critiker !
Vous etes jamais content c abuzé !
Jpari ke si le guide ete moin long ben sa orai ete pareil !
Ya des gens ki se seron plain car il mank des precision etc ....
Alala jte jure c jeune jamais content !!
Jespere ke celui ki a fai se guide se cassera plus le cul pour vous !
Bref moi jdi bravo pour le guide tres complet et tres bien expliké !!

Posté par GROS N@Z le 07/08/2004 à 18:02

Merci du soutien Skiller008

Posté par BloW78 le 20/08/2004 à 18:47

marche nikel

Posté par ElCiD le 28/09/2004 à 23:21

Hello,

Ben moi je suis bien content de ce petit tuto wink Par contre j'aimerais apporter qles précisions, j'ai réussi car je place le lien que j'appuye sur le bouton à l'arrière de l'alim, je pensais pouvoir la mettre sous tension au moment de l'insertion du Strap mais ça ne fonctionnait pas, donc garce à vous, je peux enfin me passer d'une carte mère...
@+

Posté par a1k le 02/10/2004 à 16:05

Merci bcp de ce tuto :P moi perso j'ai enlever le support sur une vielle carte mere que j'ai un peut modif et c'est nikel, ty :]

Posté par Maxim' le 15/10/2004 à 00:04

Je precise comme ça car j'y pense que je ne saurai trop vous conseiller d'isoler le-dit trombone, on ne sait jms.
En tout cas, faites gaffe.

Alors ça, c'est dit.

Posté par Maxim' le 05/11/2004 à 18:27

mais c'est vrai que c'est très pratique...
mais comment je faisais avant ?
lol

Posté par Yadelice le 27/11/2004 à 09:13

Que mon Dieu vous comble. Vos recherche nous sont d'une grande utilité. La résistance d'1kilo me parait grande comparativement au trombone, mais je veux aussi essayer.

Posté par theveste le 26/12/2004 à 21:06

Bonjour,
j'ai fait la manip avec un câble électrique de 1.5mm2 et ça n'a pas fonctionné.
Merci pour le tuyau mais que faire à présent?

Posté par GROS N@Z le 16/03/2005 à 19:46

tu as placé une charge sur ton alim ?

Posté par MrJay le 06/04/2005 à 20:44

Yo
bon article!
bonnes infos!
PS : pour les raleurs : l'auteur a sans doute voulu faire bien, et je trouve qu'il a réussi...alors si vous trouvez ca trop long ou que vous connaissez deja l'astuce...On peut se demander ce que vous foutez a lire des articles qui ne vous interesse pas???
Bravo a toi Gros N@z (Superbe le pseudo)

Posté par Atila le 08/04/2005 à 22:53

Voila 2 ans que je cherche ce truc.
Et donc Merci
Mais LOL, le coup du trombonne, il falait l'inventer ... et oser le publier.
Super ... du coup je vais explorer le site, juste au cas ou il y aurait une autre merveille de ce genre.

Posté par Inconnu le 05/05/2005 à 19:56

simpa lastuce voila komen g pu testé mon alim 14cmfan san cm

Posté par R2 le 10/05/2005 à 16:13

cet article est le plus sympa à lire parmi tt ceux qui traitent du même sujet sur le net. Les mauvaises langues qui critiquent l'auteur sont certainement jaloux de ne pas savoir réaliser de si beaux articles.

Posté par pierrot le 06/06/2005 à 12:30

Sympa l'astuce et qui m'a permis de vérifier mon alim.
Pour les gens trop blasés qui critiquent, q'ils nous indiquent ds liens vers leurs sites perso (s'ils existent!) pour voir ce qu'ils proposent...

Posté par J'en ai pas le 10/06/2005 à 14:50

Je dis tout simplement BRAVO !! et merci

Posté par Kamui le 23/06/2005 à 15:33

Es-ce que je peux faire ça pour laisser brancher 4 HDD en 24/7 ??

Posté par adam le 31/07/2005 à 18:28

ouai ses pas mal du tout!!! et tu sai pas comment on fai pour alim de compaq a deux enbouts? si tu savait m aider sa serrai super sympa?

Posté par andy le 27/08/2005 à 10:39

bonjour se truc marche a merveille j ai vais mon lecteur cd avec qui est un lecteur cd de pc et un ampli de voiture seul bleme sais sur sais alimentation il parai que elle donne pas toute son energie si on tire pas du courent et que sais pas bon de lesser sans charge mais moi je sais plus koi car il as des oui et des non et vous vous dite koi

Posté par mc le 19/11/2005 à 22:44

Bravo, ca marche impeccable. Explication claire et didactique.
A la lecture des commentaires, j'ai mis 1kohm, c'est plus rapide à plier. (il va falloir que je suive des cours de langue pour comprendre certains messages...)
Comme on ne dit pas quel circuit il faut charger, j'ai mis le disque dur qui consomme et 5V et 12V.
Bravo encore, Cela me montre que mon alim est OK, et donc qu'il faut que je cherche plus loin pourquoi le PC ne démarre plus.
Je voudrais un test similaire pour chaque fonction !!!

Posté par Bernard Pivot le 26/11/2005 à 18:38

kika di ke c t bourré de fôtes d'ortografff tou c commentaires ?

bref: pénible à lire

Posté par yoda le 05/12/2005 à 17:06

trop pratike, sa faisais vla le temp ke je chercher cette astuce.... par contre je trouver ke sa manke de puissance, je fais marcher 6 vitilo sur une alim atx de 145w es ce ke c du a sa ou o es ce ke c du 5v?

Posté par TheGrinch le 08/12/2005 à 18:24

Alu ,
je n'aimes pas remercier les gens car je n'aimes personnes mais la ... force est de constater que ce guide pourrait servir de pages dans une bible du dépannage PC ! wink
Merci - Grinchoux

Posté par Dieg le 09/01/2006 à 18:51

Super idée pour tester son alim sans avoir encore eu sa carte mère, nickel !!

Posté par SouD*_ le 04/03/2006 à 18:22

Je chercher a tester mon alim, enfin un post qui explique TOUT jusqu'au trombone!

GG a toi, bon prof !

Posté par jeromemza le 07/03/2006 à 18:23

Super, j'ai pas encore reçu la carte mère mais j'ai déjà pu tester que l'alim de ma tour fonctionnait nickel, un grand merci.

Posté par chris74 le 19/04/2006 à 11:39

SUPER TUTO
Je vais essayer cette astuce de suite.
Un grand merçi
Je reviendrai sur votre site que je connaissais pas (dés que mon pc sera réparé) car il doit y avoir des choses intéressantes

Posté par Pegazus le 15/05/2006 à 12:13

C'est vraiment excellent !! Meric beaucoup !!!

Posté par Minij le 29/05/2006 à 07:54

Il y en as tellement de post sur ce sujet...
Le votre, je l'ai trouve en faisant une petite recherche toute bete sur un moteur de recherche, resultat, j'ai pu demarrer mes cinq alim qui trainais chez moi sans avoir besoin de lire quinze page d'explication, donc : un grand bravo a celui qui a realise ce post, tres succins, court et efficace : BRAVO, rien a dire de plus, BRAVO.
Minij.

Posté par denis le 03/06/2006 à 10:30

pouvez vous me dire pourquoi je n'est pas de fil ( je crois blanc) a la broche 18 (-5vDC)

mon alim est une TOPELITE ATX 450w

ma carte mere ne demarre pas avec cette alim

Posté par The Niak le 01/07/2006 à 00:08

Enfin un moyen de démarrer son alim ATX pour la tester avant branchement !
C'est tout c*n: réunir le fil vert avec un fil noir !
C'est comme pour démarrer une voiture sans clé !
Même MacGyver n'y aurait pas pensé !

Posté par xavier69 le 25/07/2006 à 23:48

c super , je voulais connecter une mini pompe a essui glace en 12 volt pour faire un pshitt pour mes serpents , et voila grace a toi j'ai pu , vraiment excellent ton systeme

Posté par en françé svp le 16/08/2006 à 11:12

on dit :
"en temps normal",
et pas "en tant normal"
dommage, pour une fois, le français était d'une grammaire coorecte, quoique d'un style médiocre.

Posté par Cheyenne le 30/10/2006 à 18:33

votre methode est très astucueuse. je voudrais donc profiter pour vous exposer ma préocupation. j'ai rélisé un consignateur d'état et je voudrais empêcher les utilisateurs d'arrêter le pc manuellement.
merci

Posté par Phil le 23/11/2006 à 10:07

Salut à tous !
Excellente astuce et très bien présentée ! J'ai pour ma part un problème de faux contact au niveau de la connection broche-carte mère. Je vais donc pouvoir tester la broche séparément de la carte en premier lieu !
Merci et dommage qu'il y ai tant de critiques non constructives (et tant d'illettrés !)

Posté par repié le 24/11/2006 à 20:52

Yessss ca assur. je galere depuis quelques heures et enfin g trouvé !! Tu ma permi de mettre en route mon jardin de croissance Avec une superbe ventilation aassurée par des ventilo de pc et l'alim qui va avec !!! MERCI !

Posté par Fatcaps le 15/01/2007 à 18:34

MEEEEEEEEEEEEEERRRRRRRCIIIIIIIIIIIIIIII !!!!!!!!

Posté par CH4NCE le 18/01/2007 à 11:08

Merci sympa et agreable l'article.
Une question (posee plus bas).
Est-ce que l'on peut utiliser une deuxieme alim pour brancher des hdd?
Y-t-il des risques de jeuneussaikoi?
bonne continuation

Posté par Slider le 12/02/2007 à 00:38

Salut super l'astuce bon tuto en plus.
Pour les mauvaises langues cassez vous.
Pour ceux qui me dirons retourne à l'école (mes fautes d'Orthographe) si je les voient dans la rue se sera : retournez chez vos dentistes !!! Rien de plus désagréable que ses personnes la ! Sinon pour ceux qui son détenteur d'une alim. model :psx-A830
pouvez vous me dire si cette astuce marche car bon un gas qui se fait sauté la tronche (lol) c'est domage pour lui mais deux se serais un peut bete!! ; )

BRAVO à l'auteur du petit tuto simple cour rapide intéligent

Posté par Slider le 12/02/2007 à 12:28

pour moi sa marche

Posté par laurent le 13/03/2007 à 09:59

es ke il faut la brancher au courants dons du 220 v w

Posté par laurent le 13/03/2007 à 10:01

reponder vite svp

Posté par slider le 19/03/2007 à 22:15

moij'ai mis un bout d'étain a la place du trombone sa fait moins gros et je peut l'utiliser sans risque sa fait un moi a peux pres je laisse mon pc tourné avec les 2 alims et sa marche nikel pas de problem merci enco pour l'astuce.

Posté par Oumgawatimba le 17/04/2007 à 19:26

c'est bien le trombonne et ça coulisse ; moi perso le vert ça marche pas c'est le gris clair ( entouré de 2 fils noirs ) sinon le fil electrique 1.5 dénudé aux extrémités, c'est bien aussi et c'est isolé donc pas besoin de scotch ou de coller sa langue !
sinon moi j'aimerai bien savoir l'étape suivante :
l'alim marche, mais la carte mère toujours pas ??
on peut faire le cavalier coté fils et rebrancher la broche ???
ahaaaaaaa!!!! bonne question n'est-ce pas !!
merci pour votre aide

Posté par toto83130 le 27/04/2007 à 22:01

Perso, j'utilise cette astuce pour alimenter une glacière qui n'est qu'en 12V. Quand j'ai vu les prix d'un transfo 200V-> 12V, j'ai pris peur.
Alors, une vieille alim de PC dont le 12V était encore bon et voilà un bon transfo 220V - 12V avec plus de 10 A (13A dans mon cas).
J'ai soudé la partie femelle d'un allume cigare de récup dans une casse auto.
Ca fait déjà 2 étés que ça tourne sans problème wink
(Et merci le net: j'avais perdu le schéma et ... la glacière est à la cave ... par le courrage de descendre pour voir)

Posté par manu le 03/07/2007 à 15:28

un grand bravo pour ton astuce je cherchait une alimentation pour un ecran plat alimenter en 12 v 7A
TU ET UN DIEU

POUR LES FAUTES D' HORTOGRAPHE allez chez pivot pour ceux que sa géne

ENCORE BRAVO

Posté par Twenty le 29/07/2007 à 17:35

Quelle ambiance sur ce site!!! smile

C'est dommage pour un tuto aussi bien réalisé.
Bref, c'est pas mon but...

Je voulais juste remercier ''GROS N@Z'' (sympa le pseudo...) pour son astuce.

J'avais une vieille alim qui ne me servait plus, et dorénanvant je l'utiliserai pour faire tourner de multiples ventilos sur mon PC. Là, ça respire à souhait !

Merci encore ^^

Posté par Miconos le 14/08/2007 à 16:31

Bravo et merci pour cette astuce qui tient la
route depuis 2004
Marrant le coup du trombone ...
J'ai lu certains commentaires et je vois que
les Mac Gyver ne manquent pas non plus dans l'hexagone
.( alim de glacière,de serre et même de vivarium )

Posté par Ptit N@z le 10/09/2007 à 12:26

Merci pour ce splendide tuto, mais....
trois questions, comme je suis très naze, 1) je voudrais savoir si je branche une ampoule entre le noir et le vert, est-ce que ça me dispense de brancher autre chose?
2) j'ai pas compris comment on branche le ventilo ! Pourquoi y a deux fils qui sont écartés de la prise, sur la photo et lesquels c'est?
3) si je branche un disque dur, ça irait?
Merci pour les réponses

Posté par Myblond le 15/10/2007 à 19:56

Merci pour l'exposé
Mais je voudrais bien savoir pour ceux qui ont une "Main Power Connector" à 2x7 pins, comment retrouver le com puisqu'il y a 3 pins en noir, pour le PS ON# je suppose toujours que c'est le fil vert?
Merci de répondre

Posté par bakir. le 04/11/2007 à 10:54

s il vous plait je voudrais avoir le schemas de l alimentation de l alimentation model atx 450w

Posté par Dj Elispon le 17/11/2007 à 21:58

Moi je dit bravo pour ce dossier, grâce à lui j'ai pu tester 3 alimentations, dommage qu'il y est autant de râleurs...

++
Dj Elipson

Posté par votre pseudo ici..JP le 21/11/2007 à 12:45

Bonjour à tous et bravo encore une fois pour vos astuces!

Pour moi jessaie de tester une alim ATX 300W sur un PC HP Pavillon type m1155.fr de 2004 (plus sous garantie )Mais le connecteur P1 posséde 24 pins !!!!
Pouvez vous m'envoyer le plan avec les valeurs de tension de ce connecteur?
( pins 20 libre, 16 fil vert, 14 bleu, 9 violet, 8 gris, 13 marron et orange)
D'avance un grand MERCI !!!
JP

Posté par MARIELAURE le 09/12/2007 à 19:21

Bonsoir, moi j 'ai besoin de faire reset sur mon ordinateur . c'est un packard bell.
mon ordinateur se bloque au bout de 10 minutes
merci

Posté par dominique le 08/03/2008 à 16:46

OK, ca fonctionne.Merci pour l'info. Cela m'a bien dépanné.

Posté par yannick13014 le 14/07/2008 à 19:55

bonjour a tous
sa marche très bien mais je voudré savoir si on peut y casé un interupteur?

merci d'avance wink

Posté par lapopistache le 26/08/2008 à 05:53

bien l'astuce depuis le temps je cherchais la mamipe,
merciee!

Posté par lapopistache le 26/08/2008 à 05:55

yanick oui tu mètre un inter mais le mieux est un bouton pousoir com pour demarer le pc.

Posté par dophin80 le 21/06/2009 à 17:03

ben contrairement a certain moi je dits grand bravo au moins cela et trés bien éxpliquer au contraire cela évite de faire des erreurs il vaut mieux qu'il y ais plus d'aide que de pas en avoir assez et d'aller ailleurs en chercher love love

Posté par EASYassistancePC le 18/10/2009 à 01:58

un UP pour soutenir l'auteur du TUTO, comme si tous les niais de bases qui se foutent de toi pour le dépliage du trombonne, avait deviné tous seuls comment faire démarrer une alim....

Pour info... un forum ca sert pas a commenter mais a apprendre a ceux qui savent pas...

Et cher auteur de ce joli topic, n'hesites pas a me contacter si tu cherches un endroit ou t'exprimer et poster tes tutos illustrés!

En attendant, continu, ca fait 15 ans que je monte des PC, donc je connaissais l'astuce, par contre avant de recreer un topic, j'ai cherché un déjà tout fait pour mes cours, et le tien est tout ce qu'il me faut wink

A+

Posté par bennisnajib le 11/06/2010 à 13:43

bonjour à tous
je voudrais utiliser alimenation du PC afin d'alimenter des montages à base des amplificateurs opérationnels qui nécessitent +/- 15 volts. Je sais qu'ils peuvent marcher aussi avec +/- 12v. Ma question est ce que le courant débité ne serait pas trop fort pour ce type de circuit ?
merci de me répondre smile

Posté par Maxim' le 13/06/2010 à 17:09

Il n'y a pas de soucis, l'intensité "s'adapte" à ton montage.

Si tu y branches en direct une résistance de 100 Ohms, le courant sera :
I = U/R = 12/100 = 1,2 A

Considère que c'est une source de tension, et non une source de courant.

Posté par znda le 19/03/2011 à 12:21

Merci ! Tjrs d'actualité plusieurs années plus tard, c'est assez rare au final, les idées les plus simples sont les meilleures smile

Posté par paco392 le 07/05/2011 à 10:52

bonjour ,je voudrai me servir d une alim atx pour recharger des lipo avec un chargeur equilibreur mais il me faut 12v et 10a ,pensez vous que cela puisse le faire.merci

Posté par lepapydenoel le 19/10/2011 à 16:59

Bonjour à toutes et à tous, bravo pur la leçon de trombone!
J'avais besoin d'une alimentation en plus et moins cinq volt, et bien voilà !
Pour U = R*I
I = U/R
12/100 = 0,12 A soit 120 milliampères .
Et pas n'importe quoi comme résistance, une 2Watts !
Une 1/4 de watt va cramer !
Cordialement Papy

Posté par remy le 21/10/2012 à 18:42

SSSuperrr, parce-que j'avais un PC fixe et je suis passer au portable:
Dans le PC fixe un disque dur de 200go
Et dans le portable un 80go
Donc je j'avais un adaptateur USB mais pas d'alim donc je vonlais savoir comment l'utiliser

Poster un commentaire

Vous devez être connecté pour pouvoir écrire un commentaire.

Connectez-vous ou Enregistrez-vous !

 

Copyright © 2002-2019 ADNPC.net & Avadeo - Propriété de leurs auteurs respectifs - Page générée en 0,035s (10) - 15 connectés dont 0 membre

Recherches - Commentaires - Newsletter - Plan du site - A propos - Mentions légales - Contact

Actualité informatique - DLL